Results 1 to 7 of 7
  1. #1

    Engine Knocking when cold

    Hi guys,
    Until now I have had no issues with my 2003 Prado but I recently noticed a knocking noise coming from the engine when it is cold. I am hoping someone with a 120 4.0l V6 could confirm if this is normal.
    My car has done 137,000Kms.
    If I start the car with the bonnet open (easier to hear the noise) when the car is cold, and I rev it between 1500-2000 rpm I can hear a knocking noise coming from somewhere in the engine. Because this engine has no throttle cable I cannot rev the car and listen in the engine bay at the same time.
    This is not the normal ticking noise from the exhaust manifold, nor is it a ping - it resembles more like a dodgy big end or small end bearing but I have never heard of these engines suffering from premature big end wear. The other thing I was thinking is the VVT cam adjuster may be faulty.
    If anyone can confirm or deny if their 120 petrol engine makes this same noise I would really appreciate it before I spend money taking it to a mechanic.
    Oh yeah, it has been serviced regularly at the correct intervals.

    Cheers

    Chesty

  2. #2
    I forgot to mention, this knocking noise lasts about 5 minutes or so and goes away when the car is warm.

    Chesty

  3. #3

    Re noise

    Had the same fault in my last Prado at 134,000Km, took it to the dealer and had a service, and the sound went away and didn't return.

    Get a toyota service agent to look at it, if you can find a good one.
    Big Marty
    2006 V6 GXL

  4. #4

    ENGINE KNOCK

    MY LAST CAR 2004 100 SERIES CRUISER HAD A KNOCK FROM NEW FINALLY WAS REPAIRED UNDER WARRANTY FOUND TO BE PISTON SLAP NEW BLOCK PISTONS ECT NOISE WAS GONE. 5000 Ks LATER STARTED TO LOSE COOLANT AND I GOT RID OF IT FOR A NEW PRADO V6 & AM HAPPY I HAVE TO SAY THE 100 SERIES HAS TO BE THE WORST CAR I HAVE EVER OWNED, GREAT TO DRIVE BUT BASICLY A PILE OF JUNK

  5. #5

    Re: ENGINE KNOCK

    Quote Originally Posted by STRINCO
    MY LAST CAR 2004 100 SERIES CRUISER HAD A KNOCK FROM NEW FINALLY WAS REPAIRED UNDER WARRANTY FOUND TO BE PISTON SLAP NEW BLOCK PISTONS ECT NOISE WAS GONE. 5000 Ks LATER STARTED TO LOSE COOLANT AND I GOT RID OF IT FOR A NEW PRADO V6 & AM HAPPY I HAVE TO SAY THE 100 SERIES HAS TO BE THE WORST CAR I HAVE EVER OWNED, GREAT TO DRIVE BUT BASICLY A PILE OF JUNK
    No need to SHOUT .... :shock:
    2004 Grande V6 4.0L, Sovereign bar,Tow Pack,Hard Spare Wheel Cover,Rear Spoiler,Reverse parking sensors,Headlight & Bonnet Protectors,Pacemaker Headers,Safari snorkel,Stebel Nautilus Compact Truck Horn, Vapour Sequential Gas Injection , IPF 900 xs,Dual Battery ,radiator protection plate,K&N Airfilter,King Springs,GME TX3440,Waeco CF-60AC Verb,Reverse camera

  6. #6
    Addicted PP Member Anth120playdo's Avatar
    Join Date
    Jun 2012
    Location
    Melb this minute elsewhere in OZ the next
    Posts
    4,822
    Haven't these noises come a long way , well you know what I mean......
    Cheers, Anth - Technician
    Prado 1kd-ftv D4d specialist

    Please Just check your oil pickup every oil change
    FRESH Injectors every 120,000k, but this will change, ask me why
    If you have questions please email me your number & I will call you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •