PDA

View Full Version : Dual Battery System...How I did it!



embi
13-02-2006, 12:58 AM
I recently purchased a Waeco fridge and after settting it to cutout at 12.5V (to leave enough charge in the battery to start it) it would do just that on a hot day.

A couple of times I went out to the vehicle on a hot day to find the fridge was at a high temp because it had cutout and I decided it was time for a dual battery system.

I'm not going to get into what brand you should buy. I bought a Piranha DBE 150S (http://www.piranhaoffroad.com.au/products/dualbattery/dualbatteryinfo_isolator2.htm). Mainly because a good mate who is well into 4WD'ing suggested it was a good unit. This is how to install one of these units into your car. If you use another isolator please refer to those instructions included.

I WILL NOT BE RESPONSIBLE FOR YOUR INSTALL IF YOU FOLLOW THESE INSTRUCTIONS AND SOMETHING GOES WRONG. DONT PLAY WITH IT UNLESS YOU KNOW WHAT YOU ARE DOING. IT IS A "HOW I DID IT" THREAD.


The Piranha DBE 150S MKII Electronic Isolator
The DBE150S MKII The Piranha DBE 150S MKII Electronic Isolator is our new generation of isolator expanding on the DBE 100S and DBE 150S. It has all the positive features of both predecessors and includes even more reliable circuitry and mountings. It also has a LED display to indicate when the auxiliary battery is charging.

The major benefits being:
1. 5 Year Warranty
2. LED Indicator
3. Military Spec. ABS Plastic
4. The installation kit includes cable, earth strap, heat shrink and terminals
5. DBE 150S MKII is suitable for all vehicles
6. Voltage Sensing Isolators -optimises alternator output to dissimilar batteries
7. Electronic current limiting.
8. Spike protection
9. Starts on main battery only
10. Australian built
11. 3/5 year warranty
12. Well Priced

The improved housing is now military grade and the warranty on the DBE 150S MKII has been increased to 5 years unlimited kilometer.

Anyway here is the way i did it.

MOUNTING

I looked into getting a purpose made battery cradle but at $150 it is way too much. I ended up going to Supercheap and buying a generic one for $15

http://home.swiftdsl.com.au/~mengland/4wd/battery%20tray.jpg

I then purchsed three bolts that bolted straight into the pretapped holes in the body. No messing around with drilling and it is very sturdy and neat. I'll look into taking my battery out in the future and taking a picture of how I mounted the cradle.

After I had the battery tray in place I needed a spot to mount the isolator. I looked at a few different spots but the best place I fonud was just on the body of the car beside where the new battery will be placed.

You can see the isolator hidden beside the new battery.

http://home.swiftdsl.com.au/~mengland/4wd/prado2.jpg

To mount this I used a small drill to guide the screws supplied with the kit into place and simply screwed the isolator into place.

WIRING
You get a wiring diagram with the Piranha.... infact this is it.

http://www.piranhaoffroad.com.au/images/Battery/150_s2/DBE150SMKII%20wiring.jpg

Basically you get a little black box with 4 cables....2 small, 2 large. The 2 large ones connect to the +ve of your two batteries. The cables are marked aux and main. There is a seperate large black cable that connects to the -ve of the aux battery and then you connect that to your cars body.

MAIN being the original battery and AUX your second new battery.

The two small wires are black -ve and red +ve. I connected the black wire to the same place I connected the large-ve to ensure a good earth.

The +ve needs to be connected to a +ve power source that is 0V when the ignition is off and +13.8 when the ignition is on.

I played around with many wires trying to find the right combo. Piranha suggest the wiper motor power source but I just couldnt find where it was coming from.

I had a look at the fuse box in the cabin near the drivers right knee. I found a plug in there that is exactly what I needed.

This plug supplies power to the windows and heater fan.

NOTE: AT the bottom of this I will add a tip for your windows that I had trouble with!

I then ran my cable through a small grommet that is spare in the firewall and down to the fuse box.

Here is a pic of the plug. As you can see I have cut the insalation from a round the blue/yellow wire and soldered on the red wire from the isolator. Make sure this connection is covered with electrical tape...you dont want it to short out! Its just bare for the picture so I could show where I connected it.

http://home.swiftdsl.com.au/~mengland/4wd/fusebox.jpg

Now it was a matter of connecting the negative cable to the aux battery and the 2 +ve cables to thier respective batteries.

BE VERY CAREFUL....ITS NOT TO BE PLAYED WITH AND A SHORT OF A BATTERY CAN DO GREAT DAMAGE. ONCE AGAIN. ONLY DO THIS IF YOU HAVE AN IDEA OF WHAT YOU ARE DOING.

I ran the main battery cable around the firewall to the MAIN battery.

In this picture you can see the orange cable. This is to show you where it ran from the isolator to the main battery.
http://home.swiftdsl.com.au/~mengland/4wd/prado1.jpg

Here is the same cable now in split tubing and cable tied in place.
http://home.swiftdsl.com.au/~mengland/4wd/wide.jpg

Once it was all connected it was just a matter of using a multimeter across the aux battery and measure the voltage. It will increase about 45 seconds after the vehicle has started. This indicates the isolator is working and the battery is being charged.

This is a basic idea of how I did it.

The installed second battery

http://home.swiftdsl.com.au/~mengland/4wd/2nd-batt.jpg

One snag I did come upon after installing:

I noticed I could not wind the Front Passenger window down from the drivers side of the car at all. And from the passenger side it would only wind up/down if you kept your finger on the button.

I thought I had done some major damage. It wasnt until a couple of days later i noticed the light on the passanger side window switch was blinking.

On reading the manual it seems when you disconnect the battery (Take out the plug from the fuse box) the windows can have a shutdown. To reset the window I had to push it down halfway and then wind it upto the top and hold the switch for 1 sec. It is the method to reset the window. It now operates correctly.

prado-admin
13-02-2006, 07:57 AM
Great how to!

I got stuck with the window problem as well. I had the main battery disconnected for a while to cause mine.

Your setup is quite different to mine.

I got a kit from Derek Bester (http://stores.ebay.com.au/Derek-Bester-Automotive-Engineer) - he sells them on Ebay.

Three cables from the isolator - one to earth, one to neg aux battery, one to positive main battery. Also had a handy battery monitor that shows when it's charging and the condition of the aux battery.

embi
13-02-2006, 08:00 AM
It was a bit stressful thinking I would have a costly repair and the main reason I posted about it here. Save any others the anguish.

embi
13-02-2006, 08:43 AM
Three cables from the isolator - one to earth, one to neg aux battery, one to positive main battery. Also had a handy battery monitor that shows when it's charging and the condition of the aux battery.

So yours doesn't have voltage sensor wires?? The one I connected to the plug in the fuse box?

07-03-2006, 08:31 PM
I originally went down the same path with the supercheap battery and unfortunately ended with a hole in the guard. This was caused by the tray ripping the pre attached nuts from the bottom of the inner guard.

I am much happier now with a $120 tray from TJM.

ejukated
07-03-2006, 11:50 PM
Do you have a pic of the damage?

09-03-2006, 10:35 PM
I dont sorry and I cant see it now as the other tray covers it. The nut that was welded to the bottom of the inside guard simply pulled out and left about a 30mm opening.

embi
09-03-2006, 10:37 PM
How many bolts was it attached with?

09-03-2006, 11:15 PM
4 in total 2 on the raised part amd two using a rhs bracket to the section that ripped out.

embi
09-03-2006, 11:33 PM
I have 3 that just go straight in...no bracket

jeff s
10-06-2006, 01:18 AM
I was heading down the same track as you Embi as I was looking at the Pirahna. After speaking wit hthe sparky at work he talked me into a system he used to do with all the mine vehicles.
It uses a Cole Hersee switch.
You can select battery 1, battery 2, both, or both isolated.
This switch is in my center consoule.
It uses 1 battery to start and run the fridge and accesories as normal while the other battery is completly isolated. (read fully charged)
After a couple of days you simply switch to "both" for a couple of mins and then to the other battery.
Aparrently it is good for the batteries to have a good drain and a good charge. Batteries used only for running fridges and lights etc will spit it big time if called on to start a car a\couple of times.
Something about build up on the plates??.
We are getting battery monitors and hopefully an amp gauge setup so I can see the actual drain on the battery and volt level at camp.
All up cost was $220 for a pro amp battery. Made a tray at work and $120 at ARB for the Cole Hersee switch. 70 square mm multi strand flexy cable was used and suplied by a government agency $0.
Only one warning with this setup. The switch needs to be modified to stop accidental isolation of both batteries while the engine is running.
It can do big damage to the alterator or other components if it cant sense a battery in line. It can pumpout some serious volts or amps.
I modified mine quite easily and also have the benefit of having an extra security device if needed.

I also thought I had messed up when the wife said the windows dont work.
Its amazing what you find when you read the owners manual.